Failures creating payments

Incident Report for Dintero

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 17:15 UTC

Monitoring

We are monitoring the situation
Posted Jul 03, 2026 - 17:00 UTC

Investigating

We are experiencing failures in session creation
Posted Jul 03, 2026 - 16:59 UTC
This incident affected: Checkout & Payments (Checkout).