Delayed settlement reports

Incident Report for Dintero

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 09:00 UTC

Monitoring

A fix has been implemented. All reports will be generated in the next 30 minutes. We are continuing to monitor.
Posted Jun 18, 2025 - 08:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 08:03 UTC

Investigating

Some settlement reports from 2025-06-17 are delayed. We are currently investigating the issue.
Posted Jun 18, 2025 - 07:32 UTC
This incident affected: Checkout & Payments (Settlements).