Worldline 3D Secure authentication not available

Incident Report for Dintero

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 13:38 UTC

Monitoring

We're observing that most 3D Secure requests go through, but we're waiting for confirmation from Bambora before resolving the issue.
Posted Oct 01, 2025 - 08:03 UTC

Investigating

Worldline/Bambora reports that 3D Secure authentication has an ongoing technical issue which results in transactions receiving a status 0 (Incomplete/invalid) or 2 (Authorization declined) due to the impossibility of performing a 3D Secure check.

This impacts our customers using Worldline/Bambora. We will update the status once we have more info.
Posted Oct 01, 2025 - 06:54 UTC
This incident affected: Checkout & Payments (Checkout).