Disturbance with Mastercard

Incident Report for Dintero

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 13:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2025 - 13:18 UTC

Update

We are still waiting for Mastercard to solve this issue.

The incident is limited to a select number of merchants.
Posted Oct 17, 2025 - 10:28 UTC

Update

We are continuing to investigate this issue.
Posted Oct 17, 2025 - 07:01 UTC

Investigating

An ongoing incident at Mastercard impacts some Mastercard transactions.
Posted Oct 17, 2025 - 06:59 UTC
This incident affected: Checkout & Payments (Checkout).